Wholesale Tool Company Forum Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Dongizmo, administration
New Topic Reply Printer Friendly
3003-0006  Rate Topic 
AuthorPost
 Posted: Sat Jan 28th, 2017 04:16 am
  PM Quote Reply
1st Post
laz
Member
 

Joined: Sat Jan 28th, 2017
Location:  
Posts: 1
Status: 
Offline
Mana: 
Hi ,

I purchased a 3003-3006 lathe about 3 years ago from Wholesale tool.  Till today it worked great.  I was turning some aluminum. when the motor stopped an began to just buzz.  I disconnected all the belts and the motor will not turn. This lathe is the one with a reversing switch.  I opened up the dialectical compartment and found a wire had come off from somewhere.  I looked at the electrical diagram for the unit and without any color guide it is had to say where the wire should go. I think I found the only open point on the switch at the top of the unit ( This model has a on off switch at the top a forward and reverse switch and a push button.  It also has an emergency off push button.  I re connected the wire and the motor will just buzz.  If I give it a start by hand it will turn very slowly then stop. 

My suspicion is when the wire came loose. it may have damaged the motor

I would like to test the motor but an not sure which wire is which coming from the motor.

Any help would be appreciated. 

Back To Top PM Quote Reply  

Current time is 10:11 am  
Wholesale Tool Company Forum > Welcome to Wholesale Tool Co. Forums > Ask the Experts > 3003-0006 Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems